Real brain buster hard drive problem

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: Real brain buster hard drive problem
Name: Crazy Tejano
Date: 10/26/2001 4:18:54 PM (GMT-7)
IP Address:

I've got a Maxtor 10.2 gig diamondmax 40 udma 66 hard drive, using ata/66 cable, and the gigabyte 7zm (kt133) motherboard. I have a CDROM acting as the secondary master on the other channel. When I boot up, the bios tells me that the drive is indeed in UDMA mode 4 (66 mb/s). But when i run sisoft sandra, I benchmark to the dot as running at ata 33. How can this be? I ran a maxtor utility, in dos, to force udma mode 4, but still, when i reboot into windows, the benchmark scores no higher than a drive running with udma 33. For reference it is a 5400 rpm drive.
What suggestions do you guys have for me?
Bios update?
Newest via 4in1's?
Particular Bios setting I should enable/disable or be wary of?
Reinstall the generic hard drive driver in windows?

The DMA box is clicked when I look at the hard drive properties. Is there some other relevant setting in the windows control panel that I should look out for?

Any help is GREATLY appreciated guys. Thanks so much!

[ View FollowUps | Post Followup | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]