My mobo is stupid

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: My mobo is stupid
Name: Ben
Date: 3/15/2002 9:56:03 AM (GMT-7)
IP Address:

Can anyone help me get my mobo to see this drive for what it is? I've got a 30 gig Maxtor hooked up to the primary master, but all the computer sees is a drive just under 2 gigs in size. I was going to do some backing up, and this is the only drive I own that's large enough. Now the weird thing is that I used the drive to back stuff up (on this same mobo) about a month ago, and all went fine. I just left the partitions how they were then, and it worked as a 30 gigger. This time though, I FDISKed it so that I could put it all into an extended partition (to keep the partitions in order) and it just plain didn't work. All the BIOS sees is the <2 gigs. The only thing I can think of is either a low level format or FDISKing it on a different PC. Any thoughts? BTW, I'm running FDISK from the C drive, not a floppy.

1.4Ghz Tbird on a soyo K7VX
512 MB Mushkin DDR-SDRAM
2X15.3 gig RAID 0 array boot drive
30gig Maxtor; primary master
Kenwood 72 true-X; primary slave
16X10X40 TDK VeloCD; secondary master
Radeon 64 MB DDR VIVO
SB-Live 5.1
Linksys 10/100 NIC
Mitsumi 3.5" Floppy (like that matters)

[ View FollowUps | Post Followup | E-Mail Sender | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]