Re:Hey..doing. nothing works[osmosis in action]

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: Re:Hey..doing. nothing works[osmosis in action]
Name: SubliminalCriminal
Date: 1/7/2002 5:26:46 PM (GMT-7)
IP Address:
In Reply to: yay... nothing works posted by kenny

You can get stray charges from static while handling your Cpu, RAM,etc .which may not necessarily damage things.If you remove these. Cmos chip too[carefully]and let them sit;these charges slowly dissipate;how long it takes varies from hours to weeks;
E.G. thought i had fried a Duron 600;So it got put aside;During another computer trauma;i decided to stick the duron in an msi board with diagnostic LED,s etc,presuming the thing was going to tell me" bad CPU";Guess what ,it booted and ive been using it ever since.
Now that chip sat round for 3 months;who knows what its actuall "settle" period was ;but it works!
the same can be true for other charge critical devices such as; your chipsets onboard
so ripping the power cord in and out could[unless you,ve got a really good ;quick response PS]
could create surges to which MOBO has a trauma 2.CPU,s Can instantly die if your goes above 5.1v. Core voltages are even fussier!
i,m letting an athalon 1gig. sit at the mo!and an msi board.they both DID go ;until i made some changes@#@#@#@#@#**!!!!!!!!!!!!!

[ View FollowUps | Post Followup | E-Mail Sender | Main ]

[No follow-ups for this posting]

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]