Re: I cant even find the info to read

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: Re: I cant even find the info to read
Name: Bob
Date: 1/18/2006 6:14:15 AM (GMT-7)
IP Address:
In Reply to: Re: I cant even find the info to read posted by baldy

The only reason I am confused is your two examples you posted you got 11x273.1 & 10x289.9 & no mention of the NB. So I have been using 11x & 10x with the NB locked @ 1000 & 16 bits & SB treated the same. I wrote the NB info down but I did not understand it, besides I did read somewhere to lock NB & SB to these settings.
I retested 11x250 & NB 800 MHz NB & same problem windows will not boot so no real changes darn I was hoping. In a past test 10x & NB 1000 it worked at 260 but not 270, now 270 is working @ 800, ya I know 3x or 600 but I had to try it & the slow down to 3x must hurt the speed alot. Anyways the better PSU & CPU cooler should help even more. Thou 4x270=1080x2=2160 MHz HTT is some sweet stuff.
BTW my new backup PSU had all good voltages all were higher then central point, thou I do not have a program to load down the CPU or 's. But the voltage is not as high as your PSU thou now I have my OCZ PSU I will test it out today but I have chores & TV to watch. When I first read yours & LED latest post I thought you wanted me to bring down my CPU speed to 4x & I am thinking WTH LoL.
Thanks for the info I have it straight now for a short time anyways LoL. Can I ask what settings did you leave your setup on ?.

[ View FollowUps | Post Followup | E-Mail Sender | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]