Re: MOBO or CPU problem *Random Freezing

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: Re: MOBO or CPU problem *Random Freezing
Name: myruin
Date: 11/23/2005 4:21:58 AM (GMT-7)
IP Address:
In Reply to: Re: MOBO or CPU problem *Random Freezing posted by Bob

Ok update...I also tested another working video card to rule that out...same issues with the other video card...system freezes usually during the Windows Xp Home screen or within seconds or minutes (1-3min) of being in Windows whether I am running something or just leave the system on...I cleaned everything out...Its down to the motherboard and or processor. Anyone have ideas?

Just to recap

1.) Ran diag/check POST/memtest (no problems)
2.) Switched PSU's (same problem with sys)
3.) Switched RAM (same probs)
4.) Switched video cards (same probs)
5.) Tried unplugging all devices except bare (same)
6.) Reloaded OS on original HD (same prob)
7.) Put in new HDD /new XP Home (same prob)
8.) Cleaned everything (same issues)
9.) Ran with system open to check cooling (same)
10.) Reseated everything (same probs)

Any ideas??

Again this is a Celeron 2.6G, 40gig HD, 512DDR, 64AGP ATI, 400W PSU, TOWER, XP HOME OS SP2...My temps appear to be 45-50C PROCESSOR, and 30-35C SYSTEM...all optional fans have been installed to cool...same issues...Any ideas???


[ View FollowUps | Post Followup | E-Mail Sender | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]