WinMe weirdness on nForce2, can anyone help

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: WinMe weirdness on nForce2, can anyone help
Name: booly
Date: 9/28/2003 8:42:54 AM (GMT-7)
IP Address:

can anyone help me please, I have an installation of Me which is throwing out its ide drivers every other day and losing compatibility mode drivers also losing CDROM and running ide in MSDOS mode, the only way to get it back is to use restore, even a full nForce2 drivers reinstall will not fix it

before this though it gradually decays and is showing an hourglass every 2 seconds incessantly, often accompanied by running systray or Winmgmt when it isn't supposed to be doing that as I have disabled their start up.

when I ctrl alt del and end task they glass stops for a bit or sometimes even when I ctrl alt del and then cancel, if I end proc inevitably it sais the proc (systray or Winmgmt) has stopped responding.

this hourglass gets in the way of other progs and causes system instability and eventual crashes followed by driver losses, its happened twice now and the restore function will only work on one date, if I lose that date I will have to ghost it again

as an aside I have wondered if I have some sort of trojan because I have a file on my c drive named "&9" which looks like &911 in windows which is too freaky and another named "e)e)e)e)e)e)IJ{޶s$!E)s", is someone using my system as a zombie do you think ?

PCCillin doesnt pick anything up or trend online. Adaware has cleaned up too. There is just something very odd going on

[ View FollowUps | Post Followup | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]