[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: HEEEELP
Name: The Flame
Date: 12/24/2001 1:39:46 PM (GMT-7)
IP Address:

P3/866 on ASUS CUSL2C - ASUS V7100 VGA - Plextor 16x10x40 CDR - Hitachi 2500B DVD - Creative PCI64 Sound Card - 256 or 384(!) RAM - WD 300BB HD
All start when i put the second serial port on ASUS mobo to connect my new Siemens SL45 phone.
I used to have two partitions- one W98SE and one W2000. Both OS starts to hang (W2000 restarts the computers - blue screens on W98SE).
I thought to set up from zero but the W98SE always freezed during the installation!
Talking to friends make me to believe that the problem was in memory so i left only one dim (256) in mobo. The W98 worked but after a while, when i try to install some programs came a new error: "Can't write on drive C". Restart, checkdisk, nothing found, then the same. I disable the 2nd COM from BIOS, I took the COM out from mobo but nothing. The drive from which the installation happend was the DVD (Hitachi)So i decide to leave the HD alone in the first chanel and i put the DVD with the CD-R on the second (CD-R master). Works OK for a while but after all those restarts, bad installations etc. nothing worked OK so i decide to set up XP. Restart the PC and in the CD of XP to boot but the BIOS didn't recognize the CD-R!!!
So out the DVD and the system now seems to work OK with XP and 256MB but no DVD, no 2nd serial port (no SL45! the first COM is for modem) and one DIM 128MB/133 which i don't know if i must use!!!!
Any advise will be welcome.
Marry X-mas

[ View FollowUps | Post Followup | E-Mail Sender | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]