Video bios flash from hell! Help?

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: Video bios flash from hell! Help?
Name: Brian H.
Date: 10/18/2001 4:59:18 PM (GMT-7)
IP Address:


I have an engineering sample 3dfx Voodoo5 5500. It had an antique video bios 1.03a.

I went to and d/l'd more recent video bios's 1.06 and 1.15. I clean booted, executed the flash file and 1.15 rom file.

Then all hell broke loose.

I was told that there was an error saving my old rom named save.rom

I powered down to see the new 1.15 flash and nothing works. I mean NOTHING. The mainboard and the video are both toast.

Specs. MSI 6195 K7-Pro bios 1.8, and nothing else out of the ordinary.

I tried the V5 on my ECS-K7S5A and nothing but beeps during boot up. I then tried my fully functional Gf2-MX on the MSI mainboard, and it too just beeps the same code during boot up.

I'll try a generic pci card to see if I can get the MSI-K7PRO to boot and then reflash it's bios to 1.8.

Meanwhile, is it possible that the video flash proggy fried both the video and the mainboard bios simultaneously?

I don't see a bios chip anywhere on the V5, so I expect that it's DOA. However, the 6195 uses a tiny square AMI bios. If all else fails, I'll see if MSI will send me a new bios chip.

Damn. Any help here guys?


Brian H.

[ View FollowUps | Post Followup | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]