Nero 5.5

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: Nero 5.5
Name: HalOfBorg
Date: 9/28/2001 6:05:16 PM (GMT-7)
IP Address:

I use it for audio and data CD's.
I thought that I start a multisession disk, drag folders to it, burn it.
(time passes)
Continue multisession disk, it finds new files in my folders (mp3s, jpgs, whatever), adds them to the compilation, burn it.
Why now does it only find files that have been removed?
It refuses to find any new files. I have new mp3s, several new utilities.....
I have tried several disks. My personal stuff like Favorites have changed, but it says no files have been added.
Lot of new mp3s, nothing new to burn.
No, these are "open", I have not closed any of them.
It worked fine before. What can I try?

[ View FollowUps | Post Followup | E-Mail Sender | Main ]

Follow Ups:

Maximum of 100 messages displayed.

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]