2 things

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ] [ Home ]

Subject: 2 things
Name: Joe F
Date: 7/13/2001 10:26:17 PM (GMT-7)
IP Address:
In Reply to: What was the story here Joe?.... posted by Celstk855

Apparently there is a bug in the shipping BIOS of the 8K7A/8K7A+ (ver 1320). I originally got an 8K7A and tried BIOS 1606, then flashed back to 1320. Before long the board would not even POST, no video signal, nothing. I RMA'd it and got an 8K7A+ to replace it. I also tried 1606 on that one and went back to 1320 (higher memory performance) and it did the same thing. I called Epox and they sent me a new BIOS chip, and told me that it was a problem with the 1320 BIOS.

The other thing is that I can NOT get this board to run 150 MHz bus. I have 2 256 MB XMS2400 Corsair DIMMs that are RATED for 150 MHz CAS2, and 2 128 MB $20 specials from Mushkin that MS has run at 150 MHz CAS2, and I'm having no luck with any DIMM. If I can get Win2K to boot at 150 MHz, it isn't even stable enough to get through 3DMark2001. I did get 1 3DMark run-through with a Mushkin DIMM, but then the system completely flaked out on me and wouldn't even work at 133 MHz bus. I just did a fresh W2K install and I'm trying again with the Mushkin.

I wish I could explain it, but I have no idea why my experience is so different from that of all the reviewers that have written up this board.

[ View FollowUps | Post Followup | Main ]

[No follow-ups for this posting]

Post a Followup




Optional Link URL:
Link Title:
Optional Image URL:
Upload some images for this post

[ Follow Ups ] [ Post Followup ] [ CPU-Central Message Board ]